Konfigurasi Network Routing RIP (Simulasi Packet Tracer)

Konfigurasi Network Routing RIP (Simulasi Packet Tracer)


 

Ok… kali ini saya bahas mengenai RIP ( Routing Information Protocol) pada router Cisco. Langsung bahas percobaannya saja… teorinya belakangan. Saya ambil contoh kembali network sebelumnya, yang menggunakan static routing. Static routingnya diganti dengan RIP, sehingga nanti akan lebih mudah untuk melihat perbedaannya.

ROUTER JKT ROUTER-SBY ROUTER MTR ROUTER-MLK
Fa 0/0 10.10.11.1/24 10.10.22.1/24 10.10.33.1/24 10.10.55.1/24
Fa 1/0 10.10.44.1/24
Comp User Dhcp Dhcp Dhcp Dhcp
Fa 4/0 192.168.1.1/30 192.168.1.2/30 192.168.3.1/30 192.168.3.2/30
Fa 5/0 192.168.2.1/30 192.168.2.2/30

Untok konfigurasi interface dan DHCP, pada routernya, saya rasa sudah dicontohkan dan dijelaskan pada posting sebelumnya tentang static routing. Jadi bisa dilihat sendiri pada postingan sebelumnya, dan tidak perlu saya bahas lagi disini. Langsung saja pada bagian konfigurasi RIP nya.

 

ROUTER-JKT.

ROUTER-JKT>en

ROUTER-JKT#config ter

Enter configuration commands, one per line.  End with CNTL/Z.

ROUTER-JKT(config)#router rip

ROUTER-JKT(config-router)#version 2

ROUTER-JKT(config-router)#network 192.168.1.0

ROUTER-JKT(config-router)#redistribute connected

ROUTER-JKT(config-router)#no auto-summary

ROUTER-SBY

ROUTER-SBY>en

ROUTER-SBY#config ter

Enter configuration commands, one per line.  End with CNTL/Z.

ROUTER-SBY(config)#router rip

ROUTER-SBY(config-router)#version 2

ROUTER-SBY(config-router)#network 192.168.1.0

ROUTER-SBY(config-router)#network 192.168.2.0

ROUTER-SBY(config-router)#redistribute connected

ROUTER-SBY(config-router)#no auto-summary

ROUTER-SBY(config-router)#do wr

Building configuration…

[OK]

ROUTER-MTR

ROUTER-MTR>EN

ROUTER-MTR#config ter

Enter configuration commands, one per line.  End with CNTL/Z.

ROUTER-MTR(config)#router rip

ROUTER-MTR(config-router)#version 2

ROUTER-MTR(config-router)#network 192.168.3.0

ROUTER-MTR(config-router)#network 192.168.2.0

ROUTER-MTR(config-router)#redistribute connected

ROUTER-MTR(config-router)#no auto-summary

ROUTER-MTR(config-router)#do wr

Building configuration…

[OK]

ROUTER-MLK

ROUTER-MLK>en

ROUTER-MLK#config ter

Enter configuration commands, one per line.  End with CNTL/Z.

ROUTER-MLK(config)#router rip

ROUTER-MLK(config-router)#version 2

ROUTER-MLK(config-router)#network 192.168.3.0

ROUTER-MLK(config-router)#redistribute connected

ROUTER-MLK(config-router)#no auto-summary

Sehingga secara keseluruhan, konfigurasinya adalah :

ROUTER-JKT

ROUTER-JKT#sh run

Building configuration…

Current configuration : 931 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname ROUTER-JKT

!

!

!

ip dhcp pool lanjkt

 network 10.10.11.0 255.255.255.0

 default-router 10.10.11.1

 dns-server 10.10.11.1

!

!

!

!

!

interface FastEthernet0/0

 description LAN JAKARTA

 ip address 10.10.11.1 255.255.255.0

 duplex auto

 speed auto

!

interface FastEthernet1/0

 no ip address

 duplex auto

 speed auto

 shutdown

!

interface Serial2/0

 no ip address

 clock rate 2000000

 shutdown

!

interface Serial3/0

 no ip address

 clock rate 2000000

 shutdown

!

interface FastEthernet4/0

 description WAN JAKARTA TO SURABAYA

 ip address 192.168.1.1 255.255.255.252

!

interface FastEthernet5/0

 no ip address

 shutdown

!

router rip

 version 2

 redistribute connected

 network 192.168.1.0

 no auto-summary

!

ip classless

!

!

!

line con 0

line vty 0 4

 login

!

!

!

end

ROUTER-SBY

ROUTER-SBY#sh run

Building configuration…

Current configuration : 986 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname ROUTER-SBY

!

!

!

!

!

ip dhcp pool LAN-SURABAYA

 network 10.10.22.0 255.255.255.0

 default-router 10.10.22.1

 dns-server 10.10.22.1

!

!

!

!

interface FastEthernet0/0

 description LAN SURABAYA

 ip address 10.10.22.1 255.255.255.0

 duplex auto

 speed auto

!

interface FastEthernet1/0

 no ip address

 duplex auto

 speed auto

 shutdown

!

interface Serial2/0

 no ip address

 clock rate 2000000

 shutdown

!

interface Serial3/0

 no ip address

 clock rate 2000000

 shutdown

!

interface FastEthernet4/0

 description WAN SURABAYA TO JAKARTA

 ip address 192.168.1.2 255.255.255.252

!

interface FastEthernet5/0

 description WAN SURABAYA TO MATARAM

 ip address 192.168.2.1 255.255.255.252

!

router rip

 version 2

 network 192.168.1.0

 network 192.168.2.0

 no auto-summary

!

ip classless

!

!

!

line con 0

line vty 0 4

 login

!

!

!

end

ROUTER-MTR

ROUTER-MTR#sh run

Building configuration…

Current configuration : 1148 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname ROUTER-MTR

!

!

!

!

!

ip dhcp pool lanmtr1

 network 10.10.33.0 255.255.255.0

 default-router 10.10.33.1

 dns-server 10.10.33.1

ip dhcp pool lanmtr2

 network 10.10.44.0 255.255.255.0

 default-router 10.10.44.1

 dns-server 10.10.44.1

!

!

!

!

interface FastEthernet0/0

 description LAN MATARAM 1

 ip address 10.10.33.1 255.255.255.0

 duplex auto

 speed auto

!

interface FastEthernet1/0

 description LAN MATARAM 2

 ip address 10.10.44.1 255.255.255.0

 duplex auto

 speed auto

!

interface Serial2/0

 no ip address

 clock rate 2000000

 shutdown

!

interface Serial3/0

 no ip address

 clock rate 2000000

 shutdown

!

interface FastEthernet4/0

 description WAN MATARAM TO MALUK

 ip address 192.168.3.1 255.255.255.252

!

interface FastEthernet5/0

 description WAN MATARAM TO SURABAYA

 ip address 192.168.2.2 255.255.255.252

!

router rip

 version 2

 redistribute connected

 network 192.168.2.0

 network 192.168.3.0

 no auto-summary

!

ip classless

!

!

!

!

!

!

!

line con 0

line vty 0 4

 login

!

!

!

end

ROUTER-MLK

ROUTER-MLK#sh run

Building configuration…

Current configuration : 929 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname ROUTER-MLK

!

!

!

!

!

ip dhcp pool Lan-Maluk

 network 10.10.55.0 255.255.255.0

 default-router 10.10.55.1

 dns-server 10.10.55.1

!

!

!

!

!

interface FastEthernet0/0

 description LAN MALUK

 ip address 10.10.55.1 255.255.255.0

 duplex auto

 speed auto

!

interface FastEthernet1/0

 no ip address

 duplex auto

 speed auto

 shutdown

!

interface Serial2/0

 no ip address

 clock rate 2000000

 shutdown

!

interface Serial3/0

 no ip address

 clock rate 2000000

 shutdown

!

interface FastEthernet4/0

 description WAN MALUK TO MATARAM

 ip address 192.168.3.2 255.255.255.252

!

interface FastEthernet5/0

 no ip address

 shutdown

!

router rip

 version 2

 redistribute connected

 network 192.168.3.0

 no auto-summary

!

ip classless

!

!

!

!

!

!

!

line con 0

line vty 0 4

 login

!

!

!

end

Sedikit penjelasan tentang command konfigurasi RIP.

  • router rip, mulai mengkonfigurasi routing RIP.
  • version 2. Versi RIP yang baru. Biasanya versi baru kan harus lebih baik dari versi sebelumnya.
  • network 192.168.1.0. Ingat yang dimasukkan adalah Network ID dari IP address si router yang terkoneksi dengan router lain yang akan menggunakan routing RIP.
  • redistribute connected, Command ini ditambahkan karena ada beberapa IP address yang terkoneksi langsung dengan router, yang tidak menggunakan routing RIP. Contohnya seperti IP address dari user/computer yang langsung terhubung ke router
  • no auto-summary, list / table routingnya akan dibuat terperinci, tidak dibuat secara umum. Lihat perbedaan antara “auto-summary” dengan “no auto-summary” dengan mengunakan perintah “sh ip route”.

Berikut contoh hasil “sh ip route” jika command auto-summary digunakan pada routing rip.

#sh ip route

Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP

       D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

       N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

       E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP

       i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area

       * – candidate default, U – per-user static route, o – ODR

       P – periodic downloaded static route

Gateway of last resort is not set

     10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R       10.0.0.0/8 [120/1] via 192.168.1.1, 00:00:04, FastEthernet4/0

C       10.10.22.0/24 is directly connected, FastEthernet0/0

     192.168.1.0/30 is subnetted, 1 subnets

C       192.168.1.0 is directly connected, FastEthernet4/0

     192.168.2.0/30 is subnetted, 1 subnets

C       192.168.2.0 is directly connected, FastEthernet5/0

     192.168.3.0/24 is variably subnetted, 2 subnets, 2 masks

R       192.168.3.0/24 [120/1] via 192.168.2.2, 00:00:11, FastEthernet5/0

R       192.168.3.0/30 [120/2] via 192.168.2.2, 00:00:11, FastEthernet5/0

Pastinya router akan bingung, untuk mengirimkan packet kemana, karena semua komputer pada contoh di atas menggunakan segmen IP class A, 10.0.0.0. dan pada table routing di atas hanya ada 10.0.0.0/8 via 192.168.1.1.
Berikutnya, di bawah ini hasil sh ip route, jika menggunakan command “no auto-summary”.

ROUTER-SBY#sh ip route

Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP

       D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

       N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

       E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP

       i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area

       * – candidate default, U – per-user static route, o – ODR

       P – periodic downloaded static route

Gateway of last resort is not set

     10.0.0.0/24 is subnetted, 5 subnets

R       10.10.11.0 [120/1] via 192.168.1.1, 00:00:16, FastEthernet4/0

C       10.10.22.0 is directly connected, FastEthernet0/0

R       10.10.33.0 [120/1] via 192.168.2.2, 00:00:18, FastEthernet5/0

R       10.10.44.0 [120/1] via 192.168.2.2, 00:00:18, FastEthernet5/0

R       10.10.55.0 [120/2] via 192.168.2.2, 00:00:18, FastEthernet5/0

     192.168.1.0/30 is subnetted, 1 subnets

C       192.168.1.0 is directly connected, FastEthernet4/0

     192.168.2.0/30 is subnetted, 1 subnets

C       192.168.2.0 is directly connected, FastEthernet5/0

     192.168.3.0/30 is subnetted, 1 subnets

R       192.168.3.0 [120/1] via 192.168.2.2, 00:00:18, FastEthernet5/0

Terlihat jelaskan perbedaanya ? Jadi itulah kegunaan dari “no auto-summary”, akan dibuat table routing terperinci. Ok. Saatnya untuk mencoba, test ping dari salah satu komputer.

Sumber : http://myconfigure.blogspot.co.id/2013/11/konfigurasi-network-routing-rip.html

Jarkom : Membangun Router Sederhana di Windows XP

Jarkom : Membangun Router Sederhana di Windows XP


 

Sumber : http://www.cguy.net/wireless_networking_guide/networking_introduction_2.phpRouter adalah sebuah alat jaringan komputer yang mengirimkan paket data melalui sebuah jaringan atau Internet menuju tujuannya, melalui sebuah proses yang dikenal sebagai routing. Router berfungsi sebagai penghubung antar dua atau lebih jaringan untuk meneruskan data dari satu jaringan ke jaringan lainnya. Router berbeda dengan switch. Switch merupakan penghubung beberapa alat untuk membentuk suatu Local Area Network (LAN).

Secara umum, router dibagi menjadi dua buah jenis, yakni:

  • static router (router statis): adalah sebuah router yang memiliki tabel routing statis yang di setting secara manual oleh para administrator jaringan.
  • dynamic router (router dinamis): adalah sebuah router yang memiliki dab membuat tabel routingdinamis, dengan mendengarkan lalu lintas jaringan dan juga dengan saling berhubungan denganrouter lainnya.

Analogi Router dan Switch

(sumber: http://id.wikipedia.org/wiki/Router)

Dari jenis router umum yang ada, kali ini kita akan membahas mengenai router statis. Router yang kita bangun kali ini adalah router model sederhana menggunakan windows xp. Sebelum kita melakukan percobaan ada beberapa hal yang perlu disiapkan :

#1 Hardware

  • 1 PC sebagai router
  • minimal 2 PC untuk dijadikan Client
  • 1 Lan Card Eksternal
  • Kabel LAN
  • 1 Switch Hub

#2 Software

  • Sistem Operasi Windows XP

#3 Koneksi Internet

Langkah – langkah percobaan

Jadi untuk sebuah router dibutuhkan sebuah PC yang mana di dalamnya terdapat minimal 2 Network Adapter (Lan Card). Nah biasanya sebuah PC biasanya udah terdapat Lan Card bawaan dari Mainboard untuk itu dibutuhkan satu lagi sebuah Lan Card. Jika semua kebutuhan hardware telah terpenuhi, kini giliran untuk pemasangan LAN Card.

Langkah Instalasi HW

    1. silahkan pasang lan card pada slot yang telah disediakan, misal kita memakai lan card dengan slot USB ya tinggal dicolokkan ke Port USB. Klo menggunakan slot PCI ya tinggal di colokkan ke Slot PCI. Lakukan konfigurasi, atau penginstallan driver jika dibutuhkan. Namun pada umumnya Lan Card Bersifar Plug and Play.
    2. Silahkan cek apakah hardware telah terpasang dan terinstallasi dengan benar. Caranya dengan membuka Device Manager yang ada di System Properties. Klik Kanan My Computer pilih Properties maka akan muncul form System Properties. Pilih tab Hardware, klik tombol Device Manager. Maka akan muncul form seperti dibawah ini.

jika instalasi berhasil maka sistem akan terdeteksi dua Ethernet (Lan Card) pada Network adapter.

  1. Selanjutnya kita Sebut Lan Cars bawaan Mainboard sebagai Lan 1 dan Lan card tambahan (eksternal) dengan Lan 2. Nah untuk Lan 1 itu yang akan kita hubungkan dengan akses internet sedangkan untuk Lan 2 yang akan kita gunakan untuk ke klient atau masuk ke switch.

Enable Routing di Windows XP

    1. Buka Regedit –> buka RUN ketikkan REGEDIT

maka akan muncul form seperti berikut

Buka Direktori [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]


    1. ubah Value IPEnableRouter menjadi 1, setelah itu diubah silahkan Komputer di restart

Setting IP Router

untuk setting IP kali ini kita rencanakan memakai ip class C dengan ID Network 192.168.0. untuk ip router 192.168.0.1 dan client menggunakan host dari 192.168.0.2 – 192.168.0.254.

    1. Setting Lan 1 (Lan Mainboard)

Jika koneksi internet kita tidak memerlukan setting IP untuk menjadikan konek maka kita usah ngutek – ngutek IP di Lan1. Asal kita coba udah konek ke internet IP di Lan 1 kita abaikan. Yang perlu kita lakukan terhadap Lan 1 adalah men-share koneksi internetnya. Cara Buka control panel | Network Connections .Pilih Lan Card yang dari Mainboard terus klik kanan pilih properties. Centang pada Allow other network users to connect trought this computer’s internet connection.

    1. Setting Lan 2 (Lan Eksternal)

Untuk Lan 2 kita lakukan setting IP dengan memberi nama IP dengan 192.168.0.1 dengan subnetmask default 255.255.255.0.

untuk langkah setting IP bisa lihat artikel saya sebelumnya.

Untuk proses bikin router sudah selesai.

Konfigurasi Client – Server

Setting Client

agar client bisa terkoneksi dengan internet maka perlu pengaturan IP sebagai berikut.

IP Addres  : 192.168.0.2-254

Subnet Mask : 255.255.255.0

Default Gateway : IP Router –> 192.168.0.1

Prefered DNS : IP Router –> 192.168.01

Sumber : http://prastowo.net/2010/10/jarkom-membangun-router-sederhana-di-windows-xp.dsp

Apa itu Routing? Pengertian Routing dan jenis-jenis Routing

Apa itu Routing? Pengertian Routing dan jenis-jenis Routing


 

Apa itu Routing? Pengertian Routing dan jenis-jenis Routing – Routing digunakan untuk proses pengambilan sebuah paket dari sebuah alat dan mengirimkan melalui network ke alat lain disebuah network yang berbeda. Jika network Anda tidak memiliki router, maka jelas Anda tidak melakukan routing.
Untuk bisa melakukan routing paket, ada hal-hal yang harus diketahui :
• Alamat tujuan
• Router-router tetangga dari mana sebuah router bisa mempelajari tentang network remote
• Route yang mungkin ke semua network remote
• Route terbaik untuk setiap network remote
Router menyimpan routing table yang menggambarkan bagaimana menemukan network-network remote.
Jenis-jenis routing adalah :
• Routing statis
• Routing default
• Routing dinamis
Proses Routing IP
Proses routing IP dapat dijelaskan dengan menggunakan gambar berikut ini :
Default gateway dari host 172.16.10.2 (Host_A)  dikonfigurasi ke 172.16.10.1. Untuk dapat mengirimkan paket ini ke default gateway, harus diketahui dulu alamat hardware dari interface Ethernet 0 dari router (yang dikonfigurasi dengan alamat IP 172.16.10.1 tersebut). Mengapa demikian? Agar paket dapat diserahkan ke layer Data Link, lalu dienkapsulasi menjadi frame, dan dikirimkan ke interface router yang terhubung ke network 172.16.10.0. Host berkomunikasi hanya dengan alamat hardware pada LAN lokal. Penting untuk memahami bahwa Host_A, agar dapat berkomunikasi dengan Host_B, harus mengirimkan paket ke alamat MAC dari default gateway di jaringan lokal.
Routing Statis
Routing statis terjadi jika Admin secara manual menambahkan route-route di routing table dari setiap router.
Routing statis memiliki kentungan-keuntungan berikut:
  • Tidak ada overhead (waktu pemrosesan) pada CPU router (router lebih murah dibandingkan dengan routeng dinamis)
  • Tidak ada bandwidth yang digunakan di antara router.
  • Routing statis menambah keamanan, karena administrator dapat memilih untuk mengisikan akses routing ke jaringan tertentu saja.
Routing statis memiliki kerugian-kerugian berikut:
  • Administrasi harus benar-benar memahami internetwork dan bagaimana setiap router  dihubungkan untuk dapat mengkonfigurasikan router dengan benar.
  • Jika sebuah network ditambahkan ke internetwork, Administrasi harus menambahkan sebuah route kesemua router—secara manual.
  • Routing statis tidak sesuai untuk network-network yang besar karena menjaganya akan menjadi sebuah pekerjaan full-time sendiri.
Routing Default
Routing default digunakan untuk mengirimkan paket-paket secara manual menambahkan router ke sebuah network tujuan yang remote yang tidak ada di routing table, ke router hop berikutnya. Bisanya digunakan pada jaringan yg hanya memiliki satu jalur keluar.
Routing Dinamis
Routing dinamis  adalah ketika routing protocol digunakan untuk menemukan network dan melakukan update routing table pada router. Dan ini lebih mudah daripada menggunakan routing statis dan default, tapi ia akan membedakan Anda dalam hal proses-proses di CPU router dan penggunaan bandwidth dari link jaringan
Routed dan Routing Protocol
Protocol tidak lain deskripsi formal dari set atau rule-rule dan konversi yang menentukan bagaimana device-device dalam sebuah network bertukar informasi. Berikut dua tipe dasar protocol.
Routed protocol
Merupakan protokol-protokol yang dapat dirutekan oleh sebuah router. Routed protocol memungkinkan router untuk secara tepat menginterpretasikan logical network.  Contoh dari routed protocol : IP, IPX, AppleTalk, dan DECnet.
Routing protocol
Protokol-protokol ini digunakan untuk merawat routing table pada router-router. Contoh dari routing protocol diantaranya OSPF, RIP, BGP, IGRP, dan EIGRP
RIP
Routing Information Protocol. Distance vector protocol – merawat daftar jarak tempuh ke network-network lain berdasarkan jumlah hop, yakni jumlah router yang harus lalui oleh paket-paket untuk mencapai address tujuan. RIP dibatasi hanya sampai  15 hop. Broadcast di-update dalam setiap 30 detik untuk semua RIP router guna menjaga integritas. RIP cocok dimplementasikan untuk jaringan kecil.
OSPF         
Open  Shortest Path First. Link state protocol—menggunakan kecepatan jaringan berdasarkan metric untuk menetapkan path-path ke jaringan lainnya. Setiap router merawat map sederhana dari keseluruhan jaringan. Update-update dilakukan via multicast, dan dikirim. Jika terjadi perubahan konfigurasi. OSPF cocok untuk jaringan besar.
EIGRP       
Enhanced Interior Gateway Routing Protocol. Distance vector protocol—merawat satu set metric yang kompleks untuk jarak tempuh ke jaringan lainnya. EIGRP menggabungkan juga konsep link state protocol. Broadcast-broadcast di-update setiap 90 detik ke semua EIGRP router berdekatan. Setiap update hanya memasukkan perubahan jaringan. EIGRP sangat cocok untuk jaringan besar.
BGP
Merupakan distance vector exterior gateway protocol yang bekerja secara cerdas untuk merawatpath-path ke jaringan lainnya. Up date-update dikirim melalui koneksi TCP.
Administrasi Distance.
Administrative distance (disingkat AD) digunakan untuk mengukur apa yg disebut ke-dapat-dipercaya-an dari informasi routing yang diterima oleh sebuah router dari router tetangga. AD adalah sebuah bilangan integer 0 – 255, dimana 0 adalah yang paling dapat dipercaya dan 255 berarti tidak akan lalu lintas data yang akan melalui route ini.
Jika kedua router menerima dua update mengenai network remote yang sama, maka hal pertama yang dicek oleh router adalah AD. Jika satu dari route yang di-advertised (diumumkan oleh router lain) memiliki AD yang lebih rendah dari yang lain, maka route dengan AD terendah tersebut akan ditempatkan dirouting table.
Jika kedua route yang di-advertised memiliki AD yang sama, maka yang disebut metric dari routing protocol (misalnya jumlah hop atau bandwidth dari sambungan) akan digunakan untuk menemukan jalur terbaik ke network remote. Kalau masih sama kedua AD dan metric, maka digunakan load-balance (pengimbangan beban).
Tabel berikut memperlihatkan AD yang default yang digunakan oleh sebuah router Cisco untuk memutuskan route mana yang akan ditempuh menuju sebuah jaringan remote.
Sumber route AD Default
Interface yang terhubung langsung 0
Route statis 1
EIGRP 90
IGRP 100
OSPF 110
RIP 120
External EIGRP 170
Tidak diketahui 255 (tdk pernah digunakan
Routing Protocol
Terdapat tiga klas routing protocol
Distance vector  Protocol distance-vector menemukan  jalur terbaik ke sebuah network remote dengan  menilai jarak. Route dengan jarak hop yang paling sedikit ke network yang dituju, akan ,menjadi route terbaik. Baik RIP dan IGRP adalah routing protocol jenis distance-vector. RIP dan IGRP mengirim semua routing table ke router-router yang terhubung secara lansung.
Link state  Atau disebut juga protocol shortest-path-first, setiap router akan menciptakan tiga buah table terpisah. Satu dari table ini akan mencatat perubahan dari network-network yang terhubung secara langsung, satu table lain menentukan topologi dari keseluruhan internetwork, dan table terakhir digunakan sebagai routing table. OSPF adalah sebuah routing protocol IP yang sepenuhnya link-state. Protocol link-state mengirim update-update yang berisi status dari link mereka sendiri ke semua router lain di network.
Hybrid  Protokol hybrid menggunakan aspek-aspek dari routing protokol jenis distance-vector dan routing protocol jenis link-state–sebagai contoh adalah EIGRP.
Routing Protocol  Jenis distance-Vector
Algoritma routing distance-vector mengirimkan isi routing tabel yg lengkap ke router router tetangga, yg kemudian menggabungkan entri-entri di routing tabel yang diterima tersebut dengan routing tabel yang mereka miliki, untuk melengkapi routing tabel router tersebut.
1. RIP
Routing Information Protocol (RIP) mengirim routing table yang lengkap ke semua interface yang aktif setiap 30 detik. RIP hanya menggunakan jumlah hop untuk menentukan  cara terbaik ke sebuah network remote,  tetapi RIP secara default memiliki sebuah nilai jumlah hop maksimum yg diizinkan, yaitu 15, berarti nilai 16 tidak terjangkau (unreachable). RIP bekerja baik pada jaringan kecil, tetapi RIP tidak efisien pada jaringan besar dengan link WAN atau jaringan yang menggunakan banyak router.
RIP v1 menggunakan clasfull routing, yang berarti semua alat di jaringan harus menggunkan subnet mask yang sama. Ini karena RIP v1 tidak mengirim update dengan informasi subnet mask di dalamnya. RIP v2 menyediakan sesuatu yang disebut prefix routing, dan bisa mengirim informasi subnet mask bersama dengan update-update dari route. Ini disebut classless routing
2. IGRP
Interior Gateway Routing Protocol (IGRP) adalah sebuah routing protocol jenis distance-vector milik cisco (cisco-proprietary). Artinya semua router anda harus router cisco untuk menggunakan IGRP dijaringan anda.
IGRP memiliki jumlah hop maksimum sebanyak 255, denga nilai default 100. Ini membantu kekurangan pada RIP.
3. EIGRP
Enhance Interior Gateway Routing Protocol (EIGRP) adalah sebuah routing protocol
distance-vector milik cisco (cisco-proprietary) yang sudah ditingkatkan, yang memberi suatu keunggulan dibanding IGRP.  Keduanya menggunakan konsep dari sebuah autonomous systemuntuk menggambarkan kumpulan dari router-router yang contiguous (berentetan, sebelah menyebelah) yang menjalankan routing protocol yang sama dan berbagi informasi routing. Tapi EIGRP memasukkan subnet mask kedalam update route-nya. Sehingga memungkinkan kita menggunakan VLSM dan melakukan perangkuman (summarization) . EIGRP mempunyai sebuah jumlah hop maksimum 255. Berikut fitur EIGRP yang jauh lebih baik dari IGRP
  • Mendukung IP, IPX, dan AppleTalk melalui modul-modul yang bersifat protocol dependent
  • Pencarian network tetangga yang dilakukan dengan efisien
  • Komunikasi melalui Reliable Transport Protocol (RTP)
  • Pemilihan jalur terbaik melalui Diffusing update Algoritma (DUAL)
Routing Protocol  Jenis link-state
Open Shortest Path First (OSPF) adalah sebuah protocol standar terbuka yg telah dimplementasikan oleh sejumlah vendor jaringan.  Jika Anda memiliki banyak router, dan tidak semuanya adalah cisco, maka Anda tidak dapat menggunakan EIGRP, jadi pilihan Anda tinggal RIP v1, RIP v2, atau OSPF. Jika itu adalah jaringan besar, maka pilihan Anda satu-satunya hanya OSPF atau sesuatu yg disebut route redistribution-sebuah layanan penerjemah antar-routing protocol.
OSPF bekerja dengan sebuah algoritma yang disebut algoritma Dijkstra. Pertama sebuah pohon jalur terpendek (shortest path tree) akan dibangun, dan kemudian routing table akan diisi dengan jalur-jalur terbaik yg dihasilkan dari pohon tesebut. OSPF hanya mendukung routing IP saja.
Sumber : http://mikrotikindo.blogspot.co.id/2013/03/apa-itu-routing-pengertian-dan-jenis-routing.html

CARA MENGHITUNG IP ADDRESS, SUBNET MASK DAN NET ID

CARA MENGHITUNG IP ADDRESS, SUBNET MASK DAN NET ID


 

Subnetting adalah termasuk materi yang banyak keluar di ujian CCNA dengan berbagai variasi soal. Juga menjadi momok bagi student atau instruktur yang sedang menyelesaikan kurikulum CCNA 1 program CNAP (Cisco Networking Academy Program). Untuk menjelaskan tentang subnetting, saya biasanya menggunakan beberapa ilustrasi dan analogi yang sudah kita kenal di sekitar kita. Artikel ini sengaja saya tulis untuk rekan-rekan yang sedang belajar jaringan, yang mempersiapkan diri mengikuti ujian CCNA, dan yang sedang mengikuti pelatihan CCNA 1.

Sebenarnya subnetting itu apa dan kenapa harus dilakukan? Pertanyaan ini bisa dijawab dengan analogi sebuah jalan. Jalan bernama Gatot Subroto terdiri dari beberapa rumah bernomor 01-08, dengan rumah nomor 08 adalah rumah Ketua RT yang memiliki tugas mengumumkan informasi apapun kepada seluruh rumah di wilayah Jl. Gatot Subroto.

Ketika rumah di wilayah itu makin banyak, tentu kemungkinan menimbulkan keruwetan dan kemacetan. Karena itulah kemudian diadakan pengaturan lagi, dibuat gang-gang, rumah yang masuk ke gang diberi nomor rumah baru, masing-masing gang ada Ketua RTnya sendiri-sendiri. Sehingga ini akan memecahkan kemacetan, efiesiensi dan optimalisasi transportasi, serta setiap gang memiliki previledge sendiri-sendiri dalam mengelola wilayahnya. Jadilah gambar wilayah baru seperti di bawah:

Konsep seperti inilah sebenarnya konsep subnetting itu. Disatu sisi ingin mempermudah pengelolaan, misalnya suatu kantor ingin membagi kerja menjadi 3 divisi dengan masing-masing divisi memiliki 15 komputer (host). Disisi lain juga untuk optimalisasi dan efisiensi kerja jaringan, karena jalur lalu lintas tidak terpusat di satu network besar, tapi terbagi ke beberapa ruas-ruas gang. Yang pertama analogi Jl Gatot Subroto dengan rumah disekitarnya dapat diterapkan untuk jaringan adalah seperti NETWORK ADDRESS (nama jalan) dan HOST ADDRESS (nomer rumah). Sedangkan Ketua RT diperankan oleh BROADCAST ADDRESS (192.168.1.255), yang bertugas mengirimkan message ke semua host yang ada di network tersebut.

Masih mengikuti analogi jalan diatas, kita terapkan ke subnetting jaringan adalah seperti gambar di bawah. Gang adalah SUBNET, masing-masing subnet memiliki HOST ADDRESS dan BROADCAST ADDRESS.

Terus apa itu SUBNET MASK? Subnetmask digunakan untuk membaca bagaimana kita membagi jalan dan gang, atau membagi network dan hostnya. Address mana saja yang berfungsi sebagai SUBNET, mana yang HOST dan mana yang BROADCAST. Semua itu bisa kita ketahui dari SUBNET MASKnya. Jl Gatot Subroto tanpa gang yang saya tampilkan di awal bisa dipahami sebagai menggunakan SUBNET MASK DEFAULT, atau dengan kata lain bisa disebut juga bahwa Network tersebut tidak memiliki subnet (Jalan tanpa Gang). SUBNET MASK DEFAULT ini untuk masing-masing Class IP Address adalah sbb:

CLASS OKTET PERTAMA SUBNET MAS DEFAULT PRIVATE ADDRESS
A 1-127 255.0.0.0 10.0.0.0-10.255.255.255
B 128-191 255.255.0.0 172.16.0.0-172.31.255.255
C 192-223 255.255.255.0 192.168.0.0-192.168.255.255

Perhitungan Subnetting

Setelah memahami konsep Subnetting dengan baik. Kali ini saatnya anda mempelajari teknik penghitungan subnetting. Penghitungan subnetting bisa dilakukan dengan dua cara, cara binary yang relatif lambat dan cara khusus yang lebih cepat. Pada hakekatnya semua pertanyaan tentang subnetting akan berkisar di empat masalah: Jumlah Subnet, Jumlah Host per Subnet, Blok Subnet, dan Alamat Host- Broadcast.

Penulisan IP address umumnya adalah dengan 192.168.1.2. Namun adakalanya ditulis dengan 192.168.1.2/24, apa ini artinya? Artinya bahwa IP address 192.168.1.2 dengan subnet mask 255.255.255.0. Lho kok bisa seperti itu? Ya, /24 diambil dari penghitungan bahwa 24 bit subnet mask diselubung dengan binari 1. Atau dengan kata lain, subnet masknya adalah: 11111111.11111111.11111111.00000000 (255.255.255.0). Konsep ini yang disebut dengan CIDR (Classless Inter-Domain Routing) yang diperkenalkan pertama kali tahun 1992 oleh IEFT.

Pertanyaan berikutnya adalah Subnet Mask berapa saja yang bisa digunakan untuk melakukan subnetting? Ini terjawab dengan tabel di bawah:

Subnet Mask Nilai CIDR
255.128.0.0 /9
255.192.0.0 /10
255.224.0.0 /11
255.240.0.0 /12
255.248.0.0 /13
255.252.0.0 /14
255.254.0.0 /15
255.255.0.0 /16
255.255.128.0 /17
255.255.192.0 /18
255.255.224.0 /19
Subnet Mask Nilai CIDR
255.255.240.0 /20
255.255.248.0 /21
255.255.252.0 /22
255.255.254.0 /23
255.255.255.0 /24
255.255.255.128 /25
255.255.255.192 /26
255.255.255.224 /27
255.255.255.240 /28
255.255.255.248 /29
255.255.255.252 /30

SUBNETTING PADA IP ADDRESS CLASS C

Ok, sekarang mari langsung latihan saja. Subnetting seperti apa yang terjadi dengan sebuah NETWORK ADDRESS 192.168.1.0/26 ?

Analisa: 192.168.1.0 berarti kelas C dengan Subnet Mask /26 berarti 11111111.11111111.11111111.11000000 (255.255.255.192).

Penghitungan: Seperti sudah saya sebutkan sebelumnya semua pertanyaan tentang subnetting akan berpusat di 4 hal, jumlah subnet, jumlah host per subnet, blok subnet, alamat host dan broadcast yang valid. Jadi kita selesaikan dengan urutan seperti itu:

  1. Jumlah Subnet = 2x, dimana x adalah banyaknya binari 1 pada oktet terakhir subnet mask (2 oktet terakhir untuk kelas B, dan 3 oktet terakhir untuk kelas A). Jadi Jumlah Subnet adalah 22 = 4 subnet
  2. Jumlah Host per Subnet = 2y – 2, dimana y adalah adalah kebalikan dari x yaitu banyaknya binari 0 pada oktet terakhir subnet. Jadi jumlah host per subnet adalah 26 – 2 = 62 host
  3. Blok Subnet = 256 – 192 (nilai oktet terakhir subnet mask) = 64. Subnet berikutnya adalah 64 + 64 = 128, dan 128+64=192. Jadi subnet lengkapnya adalah 0, 64, 128, 192.
  4. Bagaimana dengan alamat host dan broadcast yang valid? Kita langsung buat tabelnya. Sebagai catatan, host pertama adalah 1 angka setelah subnet, dan broadcast adalah 1 angka sebelum subnet berikutnya.
Subnet 192.168.1.0 192.168.1.64 192.168.1.128 192.168.1.192
Host Pertama 192.168.1.1 192.168.1.65 192.168.1.129 192.168.1.193
Host Terakhir 192.168.1.62 192.168.1.126 192.168.1.190 192.168.1.254
Broadcast 192.168.1.63 192.168.1.127 192.168.1.191 192.168.1.255

Kita sudah selesaikan subnetting untuk IP address Class C. Dan kita bisa melanjutkan lagi untuk subnet mask yang lain, dengan konsep dan teknik yang sama. Subnet mask yang bisa digunakan untuk subnetting class C adalah seperti di bawah. Silakan anda coba menghitung seperti cara diatas untuk subnetmask lainnya.

Subnet Mask Nilai CIDR
255.255.255.128 /25
255.255.255.192 /26
255.255.255.224 /27
255.255.255.240 /28
255.255.255.248 /29
255.255.255.252 /30

SUBNETTING PADA IP ADDRESS CLASS B

Berikutnya kita akan mencoba melakukan subnetting untuk IP address class B. Pertama, subnet mask yang bisa digunakan untuk subnetting class B adalah seperti dibawah. Sengaja saya pisahkan jadi dua, blok sebelah kiri dan kanan karena masing-masing berbeda teknik terutama untuk oktet yang “dimainkan” berdasarkan blok subnetnya. CIDR /17 sampai /24 caranya sama persis dengan subnetting Class C, hanya blok subnetnya kita masukkan langsung ke oktet ketiga, bukan seperti Class C yang “dimainkan” di oktet keempat. Sedangkan CIDR /25 sampai /30 (kelipatan) blok subnet kita “mainkan” di oktet keempat, tapi setelah selesai oktet ketiga berjalan maju (coeunter) dari 0, 1, 2, 3, dst.

Subnet Mask Nilai CIDR
255.255.128.0 /17
255.255.192.0 /18
255.255.224.0 /19
255.255.240.0 /20
255.255.248.0 /21
255.255.252.0 /22
255.255.254.0 /23
255.255.255.0 /24
Subnet Mask Nilai CIDR
255.255.255.128 /25
255.255.255.192 /26
255.255.255.224 /27
255.255.255.240 /28
255.255.255.248 /29
255.255.255.252 /30

Ok, kita coba dua soal untuk kedua teknik subnetting untuk Class B. Kita mulai dari yang menggunakan subnetmask dengan CIDR /17 sampai /24. Contoh network address 172.16.0.0/18.

Analisa: 172.16.0.0 berarti kelas B, dengan Subnet Mask /18 berarti 11111111.11111111.11000000.00000000 (255.255.192.0).

Penghitungan:

  1. Jumlah Subnet = 2x, dimana x adalah banyaknya binari 1 pada 2 oktet terakhir. Jadi Jumlah Subnet adalah 22 = 4 subnet
  2. Jumlah Host per Subnet = 2y – 2, dimana y adalah adalah kebalikan dari x yaitu banyaknya binari 0 pada 2 oktet terakhir. Jadi jumlah host per subnet adalah 214 – 2 = 16.382 host
  3. Blok Subnet = 256 – 192 = 64. Subnet berikutnya adalah 64 + 64 = 128, dan 128+64=192. Jadi subnet lengkapnya adalah 0, 64, 128, 192.
  4. Alamat host dan broadcast yang valid?
Subnet 172.16.0.0 172.16.64.0 172.16.128.0 172.16.192.0
Host Pertama 172.16.0.1 172.16.64.1 172.16.128.1 172.16.192.1
Host Terakhir 172.16.63.254 172.16.127.254 172.16.191.254 172.16.255.254
Broadcast 172.16.63.255 172.16.127.255 172.16.191.255 172.16..255.255

Berikutnya kita coba satu lagi untuk Class B khususnya untuk yang menggunakan subnetmask CIDR /25 sampai /30. Contoh network address 172.16.0.0/25.

Analisa: 172.16.0.0 berarti kelas B, dengan Subnet Mask /25 berarti 11111111.11111111.11111111.10000000 (255.255.255.128).

Penghitungan:

  1. Jumlah Subnet = 29 = 512 subnet
  2. Jumlah Host per Subnet = 27 – 2 = 126 host
  3. Blok Subnet = 256 – 128 = 128. Jadi lengkapnya adalah (0, 128)
  4. Alamat host dan broadcast yang valid?
Subnet 172.16.0.0 172.16.0.128 172.16.1.0 172.16.255.128
Host Pertama 172.16.0.1 172.16.0.129 172.16.1.1 172.16.255.129
Host Terakhir 172.16.0.126 172.16.0.254 172.16.1.126 172.16.255.254
Broadcast 172.16.0.127 172.16.0.255 172.16.1.127 172.16.255.255

Masih bingung juga? Ok sebelum masuk ke Class A, coba ulangi lagi dari Class C, dan baca pelan-pelan

SUBNETTING PADA IP ADDRESS CLASS A

Kalau sudah mantab dan paham, kita lanjut ke Class A. Konsepnya semua sama saja. Perbedaannya adalah di OKTET mana kita mainkan blok subnet. Kalau Class C di oktet ke 4 (terakhir), kelas B di Oktet 3 dan 4 (2 oktet terakhir), kalau Class A di oktet 2, 3 dan 4 (3 oktet terakhir). Kemudian subnet mask yang bisa digunakan untuk subnetting class A adalah semua subnet mask dari CIDR /8 sampai /30.

Kita coba latihan untuk network address 10.0.0.0/16.

Analisa: 10.0.0.0 berarti kelas A, dengan Subnet Mask /16 berarti 11111111.11111111.00000000.00000000 (255.255.0.0).

Penghitungan:

  1. Jumlah Subnet = 28 = 256 subnet
  2. Jumlah Host per Subnet = 216 – 2 = 65534 host
  3. Blok Subnet = 256 – 255 = 1. Jadi subnet lengkapnya: 0,1,2,3,4, etc.
  4. Alamat host dan broadcast yang valid?
Subnet
  1. 0.0.0
  2. 1.0.0
  1. 254.0.0
  2. 255.0.0
Host Pertama
  1. 0.0.1
  2. 1.0.1
  1. 254.0.1
  2. 255.0.1
Host Terakhir
  1. 0.255.254
  2. 1.255.254
  1. 254.255.254
  2. 255.255.254
Broadcast
  1. 0.255.255
  2. 1.255.255
  1. 254.255.255
  2. 255.255.255

Mudah-mudahan sudah setelah anda membaca paragraf terakhir ini, anda sudah memahami penghitungan subnetting dengan baik. Kalaupun belum paham juga, anda ulangi terus artikel ini pelan-pelan dari atas. Untuk teknik hapalan subnetting yang lebih cepat, tunggu di artikel berikutnya

Catatan: Semua penghitungan subnet diatas berasumsikan bahwa IP Subnet-Zeroes (dan IP Subnet-Ones) dihitung secara default. Buku versi terbaru Todd Lamle dan juga CCNA setelah 2005 sudah mengakomodasi masalah IP Subnet-Zeroes (dan IP Subnet-Ones) ini. CCNA pre-2005 tidak memasukkannya secara default (meskipun di kenyataan kita bisa mengaktifkannya dengan command ip subnet-zeroes), sehingga mungkin dalam beberapa buku tentang CCNA serta soal-soal test CNAP, anda masih menemukan rumus penghitungan Jumlah Subnet = 2x – 2

Sumber : https://rockumentaryhans.wordpress.com/2014/04/18/cara-menghitung-ip-address-subnet-mask-dan-net-id/

MERANCANG JARINGAN 1 GEDUG 3 LANTAI MENGGUNAKAN STATIC ROUTING DENGAN MENGGUNAKAN MIKROTIC RB951UI – 2HND

MERANCANG JARINGAN 1 GEDUG 3 LANTAI MENGGUNAKAN STATIC ROUTING DENGAN MENGGUNAKAN MIKROTIC RB951UI – 2HND


 

MERANCANG JARINGAN 1 GEDUG 3 LANTAI MENGGUNAKAN STATIC ROUTING

                                         DENGAN MENGGUNAKAN MIKROTIC RB951UI – 2HND

  1. Desain Perancangan Jaringan

Seperti tema pada makalah ini, kami merancang jaringan komputer 1 Gedung 3 Lantai, adapun desain dari perancangan ini adalah sebagai berikut :

Dari desain jaringan diatas, dapat kita lihat terdapat 5 buah segment jaringan, kita ilustrasikan gedung ini bernama Gedung kelompok 4, mengapa kami merancang jaringan pada gedung kelompok 4 seperti diatas, kita akan merancang jaringan 1 Gedung 3 Lantai, dengan masing-masing lantai di setiap gedung memiliki sebuah router yang terhubung ke router utama, hal ini dikarenakan :

  1. Kami menggunakan jaringan backbone sebagai alternatif dalam pengiriman packet data dengan cara Router utama sebagai backbone yang terhubung ke seluruh router yang ada disetiap lantai, hal ini dimaksudkan agar, jika jaringan antar router disetiap lantai terputus, koneksi akan tetap tersambung dengan memanfaatkan jaringan backbone sebagai rute cadangan dari jaringan tersebut.
  2. Keterbatasan alat yang dimiliki, router yang kita miliki hanya mempunya 5 buah port, dan yang satu portnya digunakan sebagai POE, sehingga pada router utama 3 buah portnya terhubung ke setiap router yang ada di setiap lantai, dan sisanya digunakan untuk mengkonfigurasi mikrotik, tentu saja port yang dapat digunakan sudah habis terpakai.
  3. Disini tidak adanya penggunaan switch, sehingga minimnya host yang dapat digunakan untuk langsung terhubung melalui LAN ke sebuah router, solusi dalam mengganti fungsi switch dengan cara salah satu port pada router bagian master portnya divirtualkan menjadi switch.
  4. Router di lantai satu dan tiga dapat menampung 2 host sedangkan pada lantai dua hanya dapat menampung sebuah host, hal ini disebabkan port pada mikrotik yang kita gunakan hanya tersisa dua pada lantai satu dan tiga sedangkan pada lantai dua hanya tersisa satu.
  1. Analisis Kebutuhan Infrastruktur
  2. Empat buah router, dimana satu router untuk menjadi router utama dan tiga router lagi untuk masing-masing lantai. Disini kita menggunaka router mikrotik dengan spesifikasi berikut :
  3. RB9521n
  • Arsitektur : MIPS- BE
  • CPU : AR9331 300MHz
  • Main Storage : 64 Mb
  • RAM : 32 Mb
  • LAN Ports : 5
  • Switch Cchip : 1
  • Wireless : 1
  • Standart Wireless : 802.11 b/g/n 2,4 Ghz
  • POE In : Yes
  • POE Out : No
  • USB : No
  • Power On USB : No
  • RouterOs : Level 4
  1. RB951Ui-2HND
  • Arsitektur : MIPS- BE
  • CPU : AR9344 600MHz
  • Main Storage : 64 Mb
  • RAM : 128 Mb
  • LAN Ports : 5
  • Switch Cchip : 1
  • Wireless : 1
  • Standart Wireless : 802.11 b/g/n 2,4 Ghz
  • POE In : Yes
  • POE Out : Yes, Port 5
  • USB : 1
  • Power On USB : Yes
  • RouterOs : Level 4

 

 

Gambar 1. Router RB9521n
Gambar 2. Router RB951Ui-2HND

  1. Laptop sebanyak 5 unit.
  2. Kabel UTP tipe category 5e :
  • Lima kabel berjenis stright
  • Lima kabel berjenis cross
  1. Embedded : NIC, Connector RJ45, Wi-fi, Modem, Ekstensi.
  2. Aplikasi Winbox
  3. Akses ke jaringan public.
  1. Teori Singkat
  2. Mikrotik

Mikrotik merupakan sebuah perusahaan kecil yang berkantor pusat di Latvia, Bersebelahan dengan Rusia yang  bergerak dalam bidang produksi Hardware  (Perangkat Keras)  dan Software (Perangkat Lunak)  yang berhubungan dengan sistem jaringan komputer.Mikrotik dibentuk olehJohn Trully dan Arnis Riekstins. John Trully adalah seorang penduduk amerika yang berimigrasi ke Latvia.Kemudian di Latvia dia berjumpa dengan Arnis Riekstins , seorang sarjana Fisika dan Mekanik. Mikrotik didirikan pada tahun 1995 dan fokus untuk mengembangkan router dan sistem jaringan ISP (Internet Service Provider) Nirkable.

 

  1. Jenis-Jenis Mikrotik

MikroTik RouterOS™ adalah sistem operasi berbasis Linux dan perangkat lunak (Software) yang digunakan untuk menjadikan komputer manjadi router network yang handal, mencakup berbagai fitur yang dibuat untuk ip network dan jaringan wireless, dan banyak digunakan oleh perusahaan ISP (Internet Service Provider) dan provider hotspot.

Untuk instalasi  Mikrotik  dapat dilakukan pada PC (Personal Komputer) melalui CD (Compack Disk).File image mikrotik routerOS bisa diunduh dari website resminya Mikrotik, www.mikrotik.com . Namun,File image ini merupakan versi trial Mikrotik dan hanya bisa digunakan dalam waktu kurang lebih 24 Jam. Untuk dapat menggunakannya secara full time, maka harus membeli lisensi key dengan catatan satu lisensi hanya untuk satu harddisk.

Installasi mikrotik tidak membutuhkan perangkat lunak tambahan akan tetapi biasanya jika diinstall diPC akan membutuhkan komponen tambahan seperti LAN-Card dan spesifikasi PC yang dijadikan router Mikrotik pun tidak memerlukan spesifikasi yang cukup tinggi dan resource yang besar untuk penggunaan standart, Misalnya hanya digunakan sebagai gateway internet. Akan tetapi untuk keperluan beban yang besar (Network yang kompleks dan routing yang rumit) disarankan supaya mempertimbangkan pemilihan sumberdaya (Resource) PC yang memadai.

Mikrotik didesain untuk mudah digunakan dan sangat baik digunakan untuk keperluan administrasi jaringan komputer seperti merancang dan membangun sebuah sistem jaringan komputer skala kecil hingga yang kompleks sekalipun.

RouterBoard adalah router embedded produk yang diproduksi oleh mikrotik. Routerboard seperti sebuah pc mini yang terintegrasi dengan periperal lainnya karena dalam satu board tertanam prosesor, ram, rom, dan memori flash. Routerboard dibedakan menjadi dua yaitu Routerboard Indoor dan Outdoor.Routerboard menggunakan os RouterOS yang berfungsi sebagai router jaringan, bandwidth management, proxy server, dhcp, dns server dan fungsi-fungsi lainnya.

Routerboard Outdoor mempunyai beberapa seri routerboard yang bisa berfungsi sebagai mode access point,bridge,wds maupun station (client). Beberapa Seri Routerboard diantaranya RB411, RB433, RB600 dan setiap seri Routerboard mempunyai arti sebagai contoh RB433 yaitu digit pertama yaitu angka 4 merupakan level dari mikrotik,digit kedua yaitu angka 3 mempunyai arti jumlah interface ethernetnya jumlahnya ada 3 buah dan angka digit terakhir mengandung arti jumlah slot Mini PCI berjumlah 3 buah . Sebagian besar ISP menggunakan routerboard Outdoor untuk menjalankan fungsi wirelessnya baik sebagai ap ataupun client.  Dengan routerboard maka dapat menjalankan fungsi-fungsi router tanpa bergantung pada PC (Personal Komputer) karena semua fungsi,aplikasi-aplikasi,dan fitur-fitur tentang router sudah ada pada routerboard. Jika dibandingkan dengan PC, Routerboard mempunyai kelebihan ukurannya kecil, lebih komplek dan tentunya hemat listrik karena hanya menggunakan adaptor dan untuk Routerboard Outdoor biasanya dipasang  diatas tower dan disertai dengan antena dan untuk power adaptor biasanya menggunakan PoE (Power On Ethernet) yang berfungsi sebagai periperal tambahan untuk menghidupkan Routerboard yang terpasang di Tower.

  1. Sistem Level Lisensi Mikrotik

Mikrotik hadir dalam berbagai level dan setiap level mempunyai kemampuan yang berbeda-beda sehingga ketika ingin menggunakannya secara penuh, maka dibutuhkan lisensi dari MikroTikls alias berbayar. Mikrotik dikenal dengan istilah Level pada lisensinya. Tersedia mulai dari Level 0 kemudian 1, 3 hingga 6. Berikut uraian tentang level Mikrotik :

1)      Level 0 (gratis); tidak membutuhkan lisensi untuk menggunakannya dan penggunaan fitur hanya  dibatasi selama 24 jam setelah instalasi dilakukan.

2)      Level 1 (demo); pada level ini dapat menggunakannya sebagian  fungsi routing standar saja  dengan 1 pengaturan serta tidak memiliki limitasi waktu untuk menggunakannya.

3)      Level 3; sudah mencakup level 1 ditambah dengan kemampuan untuk memanagemen segala  perangkat keras yang berbasiskan Mini PCI (Wireless) mode station (client)  dan Ethernet.

4)      Level 4; sudah mencakup level 1 dan 3 ditambah dengan kemampuan untuk mengelola perangkat wireless mode  akses poin.

5)      Level 5; mencakup level 1, 3 dan 4 ditambah dengan kemampuan mengelola jumlah pengguna hotspot yang lebih banyak (usermanager).

6)      Level 6; mencakup semua level dan tidak memiliki limitasi apapun.

  1. Jaringan Backbone

Untuk jaringan “backbone”, kita akan menerapkan topologi mesh. Dengan topologi mesh, peluang masalah jaringan terputus dapat diminimasilir. Karena setiap router memiliki rute cadangan untuk menuju ke router jaringan lain.

Backbone merupakan sebuah teknik yang digunakan dalam penggabungan beberapa jaringan lokal pada masing-masing lantai dari bangunan bertingkat dengan menggunakan satu jalur kabel utama dan khusus. Backbone merupakan jalan, saluran utama, atau bisa disebut dengan jalan tol dalam sebuah jaringan.

Teknik backbone merupakan teknik yang paling banyak digunakan karena dapat mencega bottleneck yang terjadi pada server. Hal yang perlu diperhatikan sebelum membangung jaringan backbone :

  • Kebutuhan yang berkaitan dengan desain akses jaringan, meliputi jenis data, pelayanan, IP, dan frame relay
  • Kapasitas yang dibutuhkan dalam membangun jaringan backbone tergantung pada desain keluarannya
  • Topologi dan teknologi yang akan digunakan perlu dipertimbangkan
  • Topologi akan berpengaruh pada jumlah dan letak node, desain saluran, maupun keseluruhan desain akses backbone

Backbone menyediakan banyak efisiensi yang tidak disediakan oleh jaringan meshed-access, meliputi:

  • Penggabungan lalu lintas (mengeliminasi path (saluran) yang memilki tipe lalu lintas berbeda)
  • Platform dengan bandwidth yang tinggi
  • Rerouting dan redundancy
  • Skala ekonomis
  • Arsitektur untuk memperbaiki kerusakan atau gangguan sendiri
  • Berbagi perlengkapan dan fasilitas antar berbagai lokasi
  • Routing yang cerdas
  • Bandwidth dinamik dengan alokasi sumber daya
  • Topologi yang fleksibel dengan berbagai gaya desain
  • Pengaturan jaringan yang terpusat maupun terdistribusi
  • Fleksibilitas

 

  1. Winbox

Cara yang paling banyak digunakan untuk mengakses Router Mikrotik adalah dengan menggunakan aplikasi winbox. Aplikasi ini dapat didownload pada situswww.Mikrotik.com maupun di http://www.Mikrotik.co.id/download.php. Untuk menggunakan WinBox, maka kita perlu menghubungkan mikrotik dengan PC/Laptop yang kita gunakan, pada kolom Connect To pilih MAC Address nya kemudian klik tombolConnect.

Aplikasi WwinBox mempunyai sebuah kelebihan dapat digunakan melakukan konfigurasi sekalipun Anda tidak mengkonfigurasikan IP Address secara benar pada PC maupun pada Mikrotik itu sendiri. Winbox dapat berjalan mengandalkan MAC Address, dapat digunakan hanya jika terhubung satu jaringan dengan Router Mikrotik, hal ini dapat memudahkan konfigurasi pada Router Mikrotik. Walaupun aplikasi WinBox merupakan aplikasi berbasis grafis (GUI) untuk melakukan konfigurasi, namaun kita bisa tetap menggunakan command line (teks) pada menu Terminal. Ada banyak fitur yang dapat kita manfaatkan untuk dimanfaatkan dalam jaringan.

  1. Prinsip Statik Routing

            Dalam menerapkan static routing statik, kita akan mengisikan entry route pada tabel routing secara manual disetiap router yang ada dalam jaringan. Entry tersebut diperlukan oleh router untuk mengetahui network tujuan dan bagaimana mencapai network tersebut. Sebuah routing statik yang akan dimasukkan ke tabel routing harus mengandung 3(tiga) informasi, yaitu :

  1. Network Address, informasi ini merupakan network dari address network yang akan dituju (destination).
  2. Subnet mask (prefix), informasi ini merupakan prrefix atau subnet mask dari network yang akan dituju (merupakan prefix dari network address pada point diatas.
  3. Next Hop atau Gateway, informasi ini berguna untuk memberitahukan kepada router tentang bagaimana mencapai network tujuan yang telah didefinisikan di point 1. Next hop merupakan IP Address dari router tetangga yang dapat digunakan untuk mencapai network tujuan.
  1. Subnetting dan Routing
  2. Subnetting

Network Address      : 192.168.1.0 /29

Subnet Mask              : 255.255.255.248

11111111.11111111.11111111.11111000
Jumlah Subnet           : 2x        | 25 = 32

Jumlah Host               : 2y – 2  | 23 = 8 – 2 = 6

Blok Subnet               : 256 – 248 = 8 (Kelipatan 8 )

0, 8, 16, 24, 32, 40, 48, 56, 64,  72, 80, 88, 96, 104, 112, 120, 128, 136, 144, 152, 160, 168, 176, 184, 192, 200, 208, 216, 224, 232, 240, 248.

Subnet Host Pertama Host Terakhir Broadcast
192.168.1.0 192.168.1.1 192.168.1.6 192.168.1.7
192.168.1.8 192.168.1.9 192.168.1.14 192.168.1.15
192.168.1.16 192.168.1.17 192.168.1.22 192.168.1.23
192.168.1.24 192.168.1.25 192.168.1.30 192.168.1.31
192.168.1.32 192.168.1.33 192.168.1.38 192.168.1.39
192.168.1.40 192.168.1.41 192.168.1.46 192.168.1.47
192.168.1.48 192.168.1.49 192.168.1.54 192.168.1.55
192.168.1.56 192.168.1.57 192.168.1.62 192.168.1.63
192.168.1.64 192.168.1.65 192.168.1.70 192.168.1.71
192.168.1.72 192.168.1.73 192.168.1.78 192.168.1.79
192.168.1.80 192.168.1.81 192.168.1.86 192.168.1.87
~ ~ ~ ~
192.168.1.216 192.168.1.217 192.168.1.222 192.168.1.223
192.168.1.224 192.168.1.225 192.168.1.230 192.168.1.231
192.168.1.232 192.168.1.233 192.168.1.238 192.168.1.239
192.168.1.240 192.168.1.241 192.168.1.246 192.168.1.247
192.168.1.248 192.168.1.249 192.168.1.254 192.168.1.255
  1. Tabel Routing
Router Destination Netmask Interface Gateway/ Next Hoop Keterangan
R.Utama 192.168.1.0 255.255.255.248 Fa0/1 Direct
192.168.1.8 255.255.255.248 Fa0/2 Direct
192.168.1.16 255.255.255. 248 Fa0/3 Direct
192.168.1.24 255.255.255. 248 Fa0/1 192.168.1.2 Indirect
Fa0/2 192.168.1.10 Indirect
Fa0/3 192.168.1.18 Indirect
192.168.1.32 255.255.255. 248 Fa0/1 192.168.1.2 Indirect
Fa0/2 192.168.1.10 Indirect
Fa0/3 192.168.1.18 Indirect
192.168.1.0 255.255.255.0 Fa0/1 192.168.1.2 Indirect
Fa0/2 192.168.1.10 Indirect
Fa0/3 192.168.1.18 Indirect
192.168.2.0 255.255.255.0 Fa0/1 192.168.1.2 Indirect
Fa0/2 192.168.1.10 Indirect
Fa0/3 192.168.1.18 Indirect
192.168.3.0 255.255.255.0 Fa0/1 192.168.1.2 Indirect
Fa0/2 192.168.1.10 Indirect
Fa0/3 192.168.1.18 Indirect
RLan1 192.168.1.0 255.255.255.248 Fa0/1 Direct
192.168.1.32 255.255.255.248 Fa0/2 Direct
192.168.1.0 255.255.255. 0 Fa0/3 Direct
192.168.1.8 255.255.255. 248 Fa0/1 192.168.1.1 Indirect
Fa0/2 192.168.1.33 Indirect
192.168.1.16 255.255.255. 248 Fa0/1 192.168.1.1 Indirect
Fa0/2 192.168.1.33 Indirect
192.168.1.24 255.255.255.248 Fa0/1 192.168.1.1 Indirect
Fa0/2 192.168.1.33 Indirect
192.168.2.0 255.255.255.0 Fa0/1 192.168.1.1 Indirect
Fa0/2 192.168.1.33 Indirect
192.168.3.0 255.255.255.0 Fa0/1 192.168.1.1 Indirect
Fa0/2 192.168.1.33 Indirect
RLan2 192.168.1.8 255.255.255.248 Fa0/1 Direct
192.168.1.24 255.255.255.248 Fa0/2 Direct
192.168.1.32 255.255.255. 248 Fa0/3 Direct
192.168.1.2 255.255.255. 0 Fa0/4 Direct
192.168.1.0 255.255.255. 248 Fa0/1 192.168.1.9 Indirect
Fa0/2 192.168.1.25 Indirect
Fa0/3 192.168.1.34 Indirect
192.168.1.16 255.255.255. 248 Fa0/1 192.168.1.9 Indirect
Fa0/2 192.168.1.25 Indirect
Fa0/3 192.168.1.34 Indirect
192.168.1.0 255.255.255.0 Fa0/1 192.168.1.9 Indirect
Fa0/2 192.168.1.25 Indirect
Fa0/3 192.168.1.34 Indirect
192.168.3.0 255.255.255.0 Fa0/1 192.168.1.9 Indirect
Fa0/2 192.168.1.25 Indirect
Fa0/3 192.168.1.34 Indirect
RLan3 192.168.3.0 255.255.255.248 Fa0/1 Direct
192.168.1.16 255.255.255.248 Fa0/2 Direct
192.168.1.24 255.255.255. 248 Fa0/3 Direct
192.168.1.8 255.255.255. 248 Fa0/2 192.168.1.17 Indirect
Fa0/3 192.168.1.26 Indirect
192.168.1.0 255.255.255. 248 Fa0/2 192.168.1.17 Indirect
Fa0/3 192.168.1.26 Indirect
192.168.1.32 255.255.255. 248 Fa0/2 192.168.1.17 Indirect
Fa0/3 192.168.1.26 Indirect
192.168.1.0 255.255.255.0 Fa0/1 192.168.1.17 Indirect
Fa0/2 192.168.1.26 Indirect
192.168.2.0 255.255.255.0 Fa0/1 192.168.1.17 Indirect
Fa0/2 192.168.1.26 Indirect
  1. Alokasi Alamat Ip
  1. Jaringan Backbone

Yang dimaksud sebagai jaringan backbone pada jaringan ini adalah jaringan –jaringan yang menghubungkan antara router utama ke router-router masing-masing lantai dan koneksi antar router-router setiap lantai sehingga membentuk topologi mesh. Router Utama Gedung membagi jaringan  menjadi 5 Jaringan utama yaitu:

  1. Router Utama ke Router1 lantai 1

192.168.1.0/29

Interface di Router Utama

192.168.1.1/29

Interface di Router1

192.168.1.2/29

  1. Router Utama ke Router2 lantai 2

192.168.1.8/29

Interface di Router Utama

192.168.1.9/29

Interface di Router2

192.168.1.10/29

  1. Router Utama ke Router3 lantai 3

192.168.1.16/29

Interface di Router Utama

192.168.1.17/29

Interface di Router3

192.168.1.18/29

  1. Router 3 ke Router 2

192.168.1.24/29

Interface di Router 3

192.168.1.25/29

Interface di Router 2

192.168.1.26/29

  1. Router 2 ke Router 1

192.168.1.32/29

Interface di Router2

192.168.1.33/29

Interface di Router 1

192.168.1.34/29

  1. Jaringan Setiap Lantai
  2. Jaringan di Lantai 1

Lantai satu memiliki sebuah Router (R1) yang membagi jaringan menjadi sebuah segmen jaringan dengan melakukan subnetting dengan netmask 255.255.255.0 atau /24 dan ini  akan menyediakan 254 host. Dengan melakukan subnetting terhadap alamat192.168.1.0/24, maka jaringan yang akan terbentuk pada lantai satu adalah:

  1. Jaringan dari Router1 ke Lantai 1

192.168.1.0/24

Interface di Router 1

192.168.1.1/24

Alamat Host yang valid pada jaringan ini

192.168.1.1/24 – 192.168.1.254/24

  1. Jaringan di lantai 2

Lantai dua juga memiliki sebuah Router (R1) yang membagi jaringan sebuah segmen jaringan dengan melakukan subnetting dengan netmask 255.255.255.0 atau /24 dan ini  akan menyediakan sebuah host. Jaringan pada lantai dua adalah:

  1. Jaringan dari Router2 ke Lantai 2

192.168.2.0/24

Interface di Router 1

192.168.2.1/24

Alamat Host yang valid pada jaringan ini

192.168.2.1/24 – 192.168.2.254/24

  1. Jaringan di lantai 3

Lantai dua juga memiliki sebuah Router (R3) yang membagi jaringan menjadi sebuah segmen jaringan dengan melakukan subnetting dengan netmask 255.255.255.0 atau /24 dan ini akan menyediakan sebuah host. Jaringan pada lantai tiga adalah:

  1. Jaringan dari Router3 ke Lantai 3

192.168.3.0/24

Interface di Router 1

192.168.3.1/24

Alamat Host yang valid pada jaringan ini

192.168.3.1/24 – 192.168.3.254/24

  1. Routing dan Koneksi ke Jaringan Public

Agar komputer di setiap jaringan dapat saling terhubung satu sama lain, maka perlu ditambahkan table routing pada setiap router. Routing yang dapat diberikan dapat berupa routing static atau pun routing dynamic. Untuk perancangan kita kali ini kita akan menggunakan routing static terlebih dahulu. Kemudian, agar setiap komputer ini dapat terhubung ke internet atau jaringan public, maka interface router utama mesti terhubung ke interface router public dan komputer nantinya dapat terhubung dengan satu alamat IP public yang dapat dipakai secara bersama-sama dengan melakukan NAT(Network Address Translation).

  1. Langkah Kerja
  2. Sharing Koneksi Modem ke adapter pada laptop.
  3. Klik kanan adapter modem. Pilih properties.
  1. Pada tab sharing, pilih Local Arean Network, centang kedua option Allow, klik Ok.
  1. Setelah di sharing lihat berapa IP yang didapat pada adapter Local Area Network.

IP yang didapat adalah 192.168.137.1/24. Ingat IP ini, karena nanti akan kita tambahkan pada interface router.

  1. Pengaturan Router Utama
  2. Mengakses Mikrotik dan Mereset Konfigurasi Router

Untuk mengakses mikrotik Router MikroTik, cukup menghubungkan salah satu interface MikroTik (biasanya ether2) dengan port Network Interface Card (port LAN Card) pada PC/Laptop/ kabel yang dapat digunakan adalah kabel UTP jenis straight.

Secara default router ini memiliki Address default 192.168.88.1/24, untuk menggunakan konfigurasi sendiri kita harus mereset system konfigurasi pada Router Mikrotik, cara yang dapat digunakan untuk mengkonfigurasi router mikrotik dapat dengan menggunakan web browser, Telnet, SSH(putty) maupun Winbox.

  • Resetlah router MikroTik dengan menggunakan tombol reset yang ada dibagian belakang router.
  • Buka Aplikasi Winbox
  • Masuk ke Rrouter Mikrotik melalui MAC Address (jangan melalui IP Address). Jika menggunakan IP Address untuk login ke router maka akses ke router akan terputus pada saat menghapus konfigurasi IP Address tersebut.
  • Klik MAC Address Router, klik connect.
  • Klik Menu New Terminal, ketikan perintah: system reset-configuration, -enter-
  • Tekan Y, tunggu sampai router Disconnect, kemudian klik Ok.
  • Jalankan kembali winbox.
  • Muncul Dialog Configuration
  • Kemudian klik remove configuration.
  • Muncul Dialog Router Disconnect, klik OK.
  • Jalankan kembali Aplikasi Winbox,Sampai pada langkah ini, Router Anda sudah di reset.
  1. Konfigurasi Port / Interface

Router Mikrotik yang kami gunakan memiliki 5 buah port ethernet, namun secara default hanya memiliki 4 buah port ethernet yang difungsikan sebagai interface router yaitu either2, either3, either3, either4 dan either5 pada RouterBoard 951-2n, sedangnkan pada RouterBoard RB951Ui-2HND yaitu either1, either2, either3 dan either4 sedangkan pada either5 dfungsikan sebagai POE Output untuk menberikan daya kepada router lain sehingga router lain dapat difungsikan tanpa menggunakan arus listrik, karena arus listrik disalurkan melalui kabel UTP pada port5 router MikroTik tersebut.

  • Konfigurasi default dari Router dapat kita lihat pada terminal menggunakan perintah interface ethernet print seperti berikut :

Kode R didepan baris menandakan bahwa interface tersebut dalam keadaan running atau up (kabel UTP terpasang dengan benar). Kode X menandakan disabled, dan kode S menandakan interface Slave yang digunakan sebagai interface switch.

Setiap baris dari hasil perintah yang letaknya berada dipaling depan terdapat nomor index yang dimulai dari angka 0 untuk baris pertama, terdapat 5 baris yang ditandai dengan nomor index 0,1,2,3 dan 4. Nomor ini akan digunakan untuk melakukan konfigurasi setiap baris interfacenya. Jika dalam mengkonfigurasi kita lupa perintah apa saja yang dapat digunakan, maka kita dapat mengetikkan ? (tanda tanya) untuk memberikan bantuan perintah apa saja yang dapat digunakan.

  • Mengganti nama interface tersebut, misalkan interface pertama yang dinamakan either2, kita rubah menjadi R.Utama. Demikian juga dengan interface-interface yang lain. Perintahnya seperti berikut ialah interface ethernet set 0 name=R.Utama
  1. Konfigurasi IP Address

Konfigurasi IP Address merupakan konfigurasi yang sangat penting, jika salah dalam menerapkan konfigurasi IP Address pada interface router, maka routing tidak akan berjalan sempurna.

  • Menamberikan IP Address 192.168.137.1/24 pada interface R.Utama.

Ip address add address=192.168.137.2/24 interface=R.Utama

Ip address add address=192.168.1.1/29 interface=RLan1

Ip address add address=192.168.1.9/29 interface=RLan2

Ip address add address=192.168.1.17/29 interface=RLan3

Kemudian kita harus melihat apakah IP Address yang dikonfigurasikan telah diterima oleh router. Perintahnya seperti berikut :

ip address print

  • Lakukan langkah yang sama untuk interface lainya sesuai dengan ip yang kita rancang, seperti berikut :
  • Untuk mengedit IP Address :

 ip address edit nomor_index

value-name : address

192.168.1.2/29 (contoh)

  • Menonaktifkan IP Address :

ip address disable nomor_index

  • Mengaktifkan kembali :

ip address enable nomor_index

  1. Konfigurasi NAT

Untuk translasi ip publik ke ip private, masuk ke ip > firewall. Pada tab NAT, klik tanda +.  Out interface : R.Utama. Action : masquarede.

Atau bisa dengan cara mengetiknya pada terminal :

Ip firewall add chain=srcnat out-interface=ether1 action=masquerade

  1. Konfigurasi Routing

Perintah yang digunakan untuk merouting R.Utama adalah sebagai berikut :

Ip route add dst-address= 0.0.0.0/0 gateway 192.168.137.1

Ip route add dst-address=192.168.1.24/29 gateway 192.168.1.2

Ip route add dst-address=192.168.1.24/29 gateway 192.168.1.10

Ip route add dst-address=192.168.1.24/29 gateway 192.168.1.18

  1. Setting DNS :

Ip dns set servers=8.8.8.8 allow-remote-requests=yes

Untuk melihat hasil konfigurasi

Ip dns print

  1. Cek Koneksi
  1. Seting DHCP untuk masing-masing interface agar client mendapatkan IP secara otomatis. IP > DHCP Server > DHCP Setup.
  1. Setting Router Mikrotik menjadi Bridge.

Langkah-langkah untuk membuat router mikrotik menjadi bridge adalah

  1. Install winbox terlebih dahulu, kemudian masukkan kabel di salah satu port, kemudian kartu jaringan di-obtain agar dapat mendeteksi ip secara otomatis
  1. Kemudian jalankan program winbox, maka klik gambar kemudian akan muncul MAC Address. Kemudian pilih MAC Address tersebut dan klik tombol Connect
  1. Maka akan muncul gambar interface Router OS
  1. Pilih New Terminal untuk men-setting interface/port yang ada di router

Mikrotik,maka akan muncul

  1. Sekarang ketikkan perintah

[[email protected]] > interface bridge add name=bridge1

[[email protected]] > interface bridge port add interface=ether2 bridge=bridge1

[[email protected]] > interface bridge port add interface=ether3 bridge=bridge1

[[email protected]] > interface bridge port add interface=ether4 bridge=bridge1

[[email protected]]> interface bridge settings set use-ip-firewall=yes

  1. Maka sekarang router mikrotik kita akan menjadi bridge, dengan melihat interface bridge kita
  2. Anda akan melihat interface kartu jaringan yang anda koneksikan dengan bridge akan mendapatkan ip address secara otomatis seperti gambar di bawah ini

Sumber : http://yosinofita.blogspot.co.id/2015/06/kelompok-4-merancang-jaringan-1-gedug-3.html

Cara Konfigurasi Access Point TP Link

Cara Konfigurasi Access Point TP Link


 

 
Lanjut pada postingan saya yg akan membahas tata cara mengkonfigurasi Access Point Pada merk TP-Link TL-WA701N
Untuk memulai konfigurasi access point ini, lakukan langkah-langkah berikut secara sistematis :
  1. Sama seperti mengkonfigurasikan access point lainnya, langkah awal yang perlu dilakukan adalah menyamakan address antara access point dengan sebuah laptop sehingga alamatnya berada pada satu network. Secara default, IP yang tertera pada label access point jenis ini adalah 192.168.1.1 dan netmask 255.255.255.0.
  2. Setelah itu, nyalakan access point. Perhatikan adaptor yang digunakan, apakah voltage-nya sesuai dengan ketentuan yang tercantum pada label access point atau tidak. Jika tidak, maka sebaiknya jangan menyalakan access point tersebut dengan adaptor yang tidak sesuai.
  3. Setelah itu koneksikan access point dengan laptop dengan menggunakan kabel straight.
  4. Buka sebuah web browser pada laptop, kemudian ketikkan alamat IP default dari access point tersebut. Sebelumnya saya telah menjelaskan bahwa IP default access point jenis ini adalah 192.168.1.1, namun pada praktek ini saya menggunakan access point yang IP address-nya diubah yaitu 10.10.7.1 Maka ketikkan IP 10.10.7.1 pada address bar, lalu tekan Enter pada keyboard.
  5. Setelah itu akan muncul sebuah kotak dialog Authentication Required. Isikan username dengan admin dan isikan password dengan admin. Kemudian klik OK.
 
  1. Kemudian akan muncul sebuah halaman web seperti berikut :
  1. Klik teks “Network” pada jendela sebelah kiri untuk mengatur tipe jaringan (Static IP / DHCP), main IP dari access point (IP local), dan subnet mask. Jika IP access point diubah dari IP default-nya, maka halaman web akan menghilang. Untuk menampilkannya kembali, ubah IP laptop sehingga menjadi se-network dengan IP access point yang baru. Setelah semua pengaturan selesai, klik Save. Contoh :
  1. Setelah itu lakukan pengaturan wireless dengan meng-klik teks Wireless pada jendela sebelah kiri kemudian pilihWireless Setting.
  2. Pengaturan yang perlu dilakukan adalah pengaturan SSID(nama jaringan), Region, Channel (untuk informasi mengenai channel wireless, klik disini), dan Mode. Yang lainnya adalah pengaturan opsional (tergantung kebutuhan). Dalam hal ini saya membuat nama jaringan (SSID) yaitu tujuh. Setelah semua pengaturan selesai, klik Save. Contoh :
  1. Setelah itu lakukan pengaturan untuk DHCP agar device yang terkoneksi akan mendapatkan IP secara otomatis dari access point. Klik teks DHCP pada jendela sebelah kiri, kemudian pilih DHCP Settings. Dalam hal ini saya melakukan pengaturan range user sebanyak 10 client dari 10.10.7.10 – 10.10.7.20. Setelah semua pengaturan selesai, klik Save. Contoh :
  1. Setelah semua pengaturan selesai diberikan, reboot access point dengan meng-klik teks System Tools kemudian pilih Reboot.
  1. Sistem access point akan restart dalam beberapa saat yang diindikasikan oleh persentasi seperti gambar berikut :
Setelah proses restarting selesai, maka selanjutnya adalah lakukan pengetesan jaringan access point yang baru dibuat. Gunakan sebuah laptop lain untuk mengakses jaringan wireless dengan nama tujuh. Kemudian lihatlah IP DHCP yang diperoleh laptop tersebut selama terkoneksi dengan jaringan tujuh. Tentunya IP yang didapatkan akan berada pada range 10.10.7.10 sampai 10.10.7.20.
 
Sekian dulu tutorial Cara Konfigurasi Access Point TP Link Semoga bermanfaat bagi kawan kawan
Sumber : http://shadazzshared.blogspot.co.id/2013/08/cara-konfigurasi-access-point-tp-link.html

Cara Mudah Extract File ZIP, RAR, 7z & File Arsip Lainnya

Cara Mudah Extract File ZIP, RAR, 7z & File Arsip Lainnya


 

Cara Mudah Extract File ZIP, RAR, 7z & File Arsip Lainnya

Download Ebook Premium: Rahasia Meningkatkan Produktivitas (Senilai $16, Gratis!)

Apakah kamu pernah mendownload file dengan format atau akiran .7z? Atau kamu teman kamu mengirimkan foto dari email tapi ternyata file tersebut memiliki format atau akiran .zip? Lalu kamu bertanya-tanya bagaimana cara membuka file dengan format atau akiran seperti itu?

Masih banyak orang tidak tau tentang file arsip, dengan berbagai format yang unik dan kadang tidak terbaca oleh Windows (kecuali format file arsip .zip). Jadi kamu tidak sendirian. Umumnya file arsip digunakan oleh orang-orang untuk mengumpulkan beberapa file menjadi satu, membuatnya agar lebih mudah untuk dibagikan. Atau membuat banyak file menjadi satu file agar bisa mengecilkan file size agar menghemat space hardisk atau flashdisk. Kadang-kadang file arsip juga dibuat untuk mengamankan file dari virus atau malware.

Jika kamu orang yang sedang mencari cara mudah untuk extract file zip, rar, 7z atau file arsip lainnya. Berikut ini WinPoin akan memberikan tutorialnya, menjelaskan tentang berbagai file arsip dan software yang dibutuhkan untuk membuka atau membacanya.

 

Cara Mudah Extract File ZIP, RAR, 7z & File Arsip Lainnya

Apa Itu File Arsip??

Cara Mudah Extract File ZIP, RAR, 7z & File Arsip Lainnya

Mendengar atau melihat file arsip dengan format atau akiran .zip mungkin sudah tidak asing lagi buat kamu. Windows sudah menyediakan fitur deafult untuk membaca file arsip semacam ini. Tapi bagaimana dengan jenis file arsip lainnya? Masih banyak diluar sana format file arsip dan kamu harus menggunakan software tambahan untuk membukanya.

Sebagai contoh file dengan format atau akiran .rar atau mungkin kamu lebih familiar dengan icon tumpukan buku bewarna merah, biru dan hijau. Software yang dibutuhkan untuk membuka format file .rar ada banyak, salah satunya yang terkenal adalah WinRAR. File format rar identik dengan filesharing atau layanan download, kamu akan sering menemukan file semacam ini jika mendownload sesuatu. Kebanyakan layanan seperti itu menggunakan format file ini karena dapat mengompress ukuran file menjadi lebih kecil dari sebenarnya.

Sistem kompresi lain adalah 7-Zip, ia datang sebagai alternatif baru untuk membuka file arsip populer seperti ZIP dan RAR.

Uncompressing atau extract file arsip sebenarnya sangat sederhana dan kita perlu untuk berterima kasih pada penemunya. Dengan melakukan extract atau unzip, kamu hanya perlu memilih file mana yang ingin kamu keluarkan dari arsip dan tempat atau folder untuk menempatkan file hasil arsip tersebut.

 

Cara Extract File Arsip ZIP di Windows

Pengguna Windows tidak perlu menginstall software tambahan untuk melakukan unzip file arsip zip. Sejak Windows ME, fungsi extract file zip telah ditambahkan secara langsung ke dalam sistem operasi.

Jika kamu memiliki file ZIP di Windows Explorer, kamu hanya perlu mengklik dua kali dan pilih tempat dimana kamu akan mengekstract file tersebut. Atau alternatif lain, kamu bisa klik kanan dan pilih Extract All. Kemudian pilih folder atau tempat dimana kamu akan menaruh hasil file arsip tersebut.

Untuk pengguna Windows 8.x, kamu dapat memilih file zip dan gunakan menu Extract di Windows Explorer. Kemudian dari menu itu kamu akan menemukan Extract All.

Cara Mudah Extract File ZIP, RAR, 7z & File Arsip Lainnya

Jika kamu ingin mengekstract satu file saja dari file arsip tersebut, kamu bisa mengklik dua kali pada file zip itu. Kemudian klik dan drag salah satu file yang ingin kamu extract saja ke folder baru atau dimanapun tempatnya.

 

Cara Extract File Arsip RAR di Windows

Jika kamu memiliki file RAR di komputer kamu maka kamu tidak bisa membukanya dengan Windows Explorer seperti file ZIP. Tapi kamu bisa menggunakan software pihak ketiga seperti WinRAR dari RARLAB atau 7-ZIP. Untuk keterangan lebih lanjut kamu bisa mengikuti intruksi di bawah ini.

WinRAR akan mendukung kamu untuk file format lain tidak hanya RAR, tapi juga mendukung ZIP, 7-ZIP, CAB, GZip, TAR dan bahkan ISO. Kamu bisa memilih format-format tersebut saat selesai menginstall software ini, termasuk mengaturnya untuk muncul di konteks menu.

Dalam aplikasi WinRAR juga ada tools untuk melihat dan mencari file di dalam file RAR, serta memeriksa virus. Secara keseluruan, RAR adalah cara paling fleksibel untuk mengompress data dan mengelolah arsip.

Cara Mudah Extract File ZIP, RAR, 7z & File Arsip Lainnya

Sayangnya WinRAR adalah software berbayar dan setelah versi trial selesai maka kamu akan selalu menerima menu pop-up untuk membayar aplikasi ini setiap menjalankan WinRAR. Untuk menyiasati ini, kamu tidak perlu membuka aplikasi ini ketika mengekstract file. Cukup klik kanan pada file rar dan pilih extract file.

 

Cara Extract File Arsip dari 7-ZIP di Windows

Tidak seperti WinRAR dan WinZIP, 7-ZIP bisa kamu download gratis dari 7-ZIP sendiri. Tapi bukan hanya itu saja alasan untuk menghadirkan aplikasi ini. 7-ZIP juga mendukung lebih banyak berbagai file arsip seperti ZIP, RAR, TAR, Gzip, 7z dan sebagainya.

Unzip file arsip menggunakan 7-ZIP sangat mudah dilakukan. Utility akan menghubungkan dirinya sendiri dengan konteks menu Windows, memudahkan kamu dalam membuka file arsip, seperti extract file, extract here, extract to (nama file) dengan hanya mengklik kanan.

Cara Mudah Extract File ZIP, RAR, 7z & File Arsip Lainnya

Jika kamu tidak membutuhkan file RAR dan memiliki banyak file ZIP, tapi kamu juga membutuhkan file arsip lainnya, 7-ZIP sepertinya pilihan terbaik. Selain itu aplikasi ini juga memiliki rasio kompresi yang lebih bak (sekitar 2% sampai 10%) dibandingkan WinZIP.

Tidak seperti WinZIP dan WinRAR, fitur tambahan 7-ZIP, di luar compress dan extract, sedikit terbatas tapi pilihan yang baik.

 

Cara Extract File Arsip Lain di Windows

Kamu memiliki file arsip lain yang tidak disebutkan di atas? Seperti misalnya 7z, TAG atau Gzip? Meskipun 7-ZIP, WinZIP, WinRAR adalah aplikasi populer untuk membuka file arsip yang ada di Windows. Tidak semua file arsip dibaca oleh software tersebut. Berikut ini file arsip yang mungkin akan kamu sering temui di komputer.

  • PeaZip adalah software alternatif untuk membuka file ZIP dan RAR yang juga bisa membuka file format .pea. Tapi format tersebut kini telah diambil alih oleh 7z, tapi jika kamu menemukannya jangan takut. File ini adalah file arsip dengan format yang ketinggalan jaman dan bukannya virus.
  • Gzip adalah format file yang biasa kamu temukan di sistem operasi Linux, jika kamu kebetulan menemukan format file arsip ini kamu bisa membukanya dengansoftware ini.
  • TAR sama seperti Gzip, kebanyakan digunakan oleh sistem Linux, dan Windows juga bisa membukanya dengan software ini. Sebenarnya banyak perkembangan dari TAR seperti .tar.gz yang juga biasa kamu lihat di Linux.

Mungkin kamu akan jarang melihat orang-orang mengirimi kamu file dengan format di atas. Kebanyakan format tersebut digunakan dalam hal yang berbeda seperti database MySQL untuk file kompresi TAR atau GZIP.

Ketika mulai membicarakan platform lain, pengguna Mac OS X dapat mengadopsi Unarchiver, dia memiliki kemampuan arsip universal. Bisa membaca semua file arsip dengan format ZIP, 7z, TAR, CAB, dan bahkan EXE, MSI dan BIN (semua arsip yang digunakan untuk menginstall atau menjalankan program). Tidak mengherankan karena harga device yang bundle dengan sistem operasi sangat mahal. (Baca:Bagaimana Cara Membuat Tampilan Font Windows Tampak Seperti Font Mac??)

 

Cara Extract File Arsip Komik di Windows

Komik biasanya menggunakan format CBZ dan CBR. Kamu tidak perlu bingung, kamu bisa mengganti tipe file dengan nama ZIP atau RAR, koleksi gambar dikompres dengan baik menggunakan aplikasi.

Cara Mudah Extract File ZIP, RAR, 7z & File Arsip Lainnya

Kamu juga bisa membuka file CBZ atau CBR dengan menggunakan software yang sesuai. Seperti misalnya file CBZ dengan WinZIP dan CBR dengan WinRAR. Jika kamu salah membuka file dengan aplikasi ini, kamu tinggal ubah tipe file extensi dengan nama yang sesuai dan kemudian coba lagi.

Dapatkan Video Tutorial: Jago Kali Linux untuk Hacking & Security Testing Senilai $19 (GRATIS!)

 

Extract File Itu Mudah!

Jika kamu termasuk baru untuk berurusan dengan file arsip ZIP, RAR, atau 7z di komputer. Kamu tidak perlu takut, kamu hanya memerlukan software yang tepat untuk membuka file itu. Meskipun begitu masih ada berjuta-juta file arsip atau extensi di dunia teknologi, kamu harus tetap berhati-hati. Tidak jarang file arsip membawa malware, untuk itu terus aktifkan juga antivirus yang kamu miliki dan jangan lupa untuk memberikan update juga.

Sumber : http://winpoin.com/cara-mudah-extract-file-zip-rar-7z-file-arsip-lainnya/

Memberi Password di Winrar

Memberi Password di Winrar


 

Pada Postingan sebelumnya saya membahas tentang Pengertian Winrar, sekarang bagaimana sih cara memberi Password di Winrar???

Apalagi kalo data yag di Winrar itu bersifat privacy mungkin ada baikya untuk dipassword, biar orang lain gak macem-macem liat data pribadi kita (heheheh):) . Oke langsung aja ke TKP, berikut ini langkah-langkah untuk memberi Password di Winrar, silahkan dicoba:)

Pada contoh kali ini saya akan data yang akan di Winrar sekaligus diberi Password adalah ” Macromedia Flash 8 (Portable) “

Image

1. Klik kanan pada folder yang akan di-Rar, pilih Add to Archive.

Image

2. Setelah dipilih akan tampil kotak dialog Archive name and parameters, pilih tab Advanced, kemudian pilih lagi icon Set Password.

Image

3. Pada kotak, isikan sebuah password yang Anda inginkan, lanjutkan juga dengan mengetikkan password yang sama pada Reenter passwordfor verification. Kalau bisa gunakan password yang mudah untuk dihafal.

Image

4. Kalau sudah, klik saja OK.

5. Klik lagi OK, selanjutnya akan terjadi proses kompresi.

Image

6. Tunggu hingga proses Kompresi selesai.

7. Setelah selesai klik Ok

8. Selesai, File Macromedia flash 8 (portable) sudah jadi Rar.

Image

 

 

Nah, cara membuat Password di Winrar sudah tahu, sekarang kita lakukan tes uji coba.

1. Kalau anda mengekstraknya, otomatis akan muncul permintaan password,seperti gambar dibawah ini

Image

2. maka akan muncul kotak dialog berikut

Image

3. Masukan Password yang anda buat.di Enter Password

4. Klik Ok

5. Maka akan muncul hasil yang sudah di Extract

Sumber : https://elangtakbersayap.wordpress.com/2012/04/10/memberi-password-di-winrar/

WINRAR

WINRAR


 

FUNGSI WINRAR

Fungsi Winrar dan Beragam Kelebihan WinRAR, WinRAR merupakan salah satu aplikasi yang harus terpasang baik di laptop maupun di komputer. Karena WinRAR sebagai salah satu aplikasi memiliki banyak kelebihan serta memberikan kemudahan bagi para penggunanya.

MENGENAL WINRAR

WinRAR adalah sebuah shareware pengarsipan dan kompresi oleh eugene roshal. Pocket RAR, sebuah versi untuk Pocket PC, tersedia secara Freeware.

FITUR WINRAR

  1. Mendukung arsip *.RAR dan *.ZIP 2.0;
  2. Sangat canggih dengan algoritma kompres asli
  3. Memiliki algoritma khusus yang dioptimalkan untuk text, audio, graphics, 32-bit dan 64-bit Intel kompres executables;
  4. Memiliki antar muka Shell yang menyertai fasilitas drag-and-drop dan Wizard;
  5. Memiliki antar muka Command Line;
  6. Mampu menangani berkas: 7Z, ACE, ARJ, BZ2, CAB, GZ, ISO, JAR, LZH, TAR, UUE, Z;
  7. Mengkompres padat, dan dapat dinaikkan tingkat kompresi 10% s.d. 50% dari kompresi normal, terutama sekali ketika pengepakan sejumlah besar file kecil yang serupa;
  8. Dapat membuat arsip-arsip multivolume;
  9. Dapat membuat arsip yang mampu mengekstrak dirinya sendiri (self-extracting), dapatjuga multivolume, menggunakan modul SFX bawaan atau modifikasi;
  10. Dapat memulihkan (recovery) arsip yang rusak;
  11. Dapat memulihkan (recovery) arsip multivolume dan merekontruksi bagian yang hilang dari arsip multivolume;
  12. Mendukung nama file Unicode;
  13. Dan memiliki banyak fasilitas lainnya, seperti: encryption, archive comments, error logging, dll.

KOMPRESI FILE

WinRAR dapat mengompresi/memadatkan file yang dikompres hingga 40%. Misal file A berukuran 100 MB maka setelah dikompresi dengan WinRAR maka ukuran file bisa menyusut menjadi setengahnya yaitu menjadi 50 MB saja. sehingga memakan lebih sedikit memori.

WinRAR juga di gunakan untuk membekukan file, maksudnya adalah jika anda ingin agar aplikasi anda tidak terserang virus, mungkin anda bisa mengompresinya dengan menggunakan WinRAR karena file bisa terlindungi, namun anda harus berhati-hati juga, karena WinRAR juga bisa membungkus atau mengompres file yang terjangkit virus. sehingga ketika kita menglakukan extract file dari file RAR yang terjangkit virus itu, maka komputer atau laptop kita juga terkena infeksi dari virus tersebut.

Fungsi WinRAR dan Kelebihan WinRAR

MEMECAH FILE

WinRAR juga dapat digunakan untuk memecah data, misalnya anda memiliki data sebesar 100 MB maka anda dapat membaginya menjadi 5 bagian dengan ukuran masing-masing 200 MB. Sehingga dengan fitur ini akan mempermudah anda untuk melakukan upload file ke dalam internet. Karena jika kita mengupload file dengan ukuran yang besar ditakutkan akan terjadi gagal atau gangguan, sehingga dengan memecah file ini bisa mempermudah proses upload data.

MEMBUNGKUS FILE FAVORIT

Maksudnya membungkus file favorit adalah anda bisa melakukan kompres data atau file dari 1 folder utuh dan memperkecil ukurannya dengan dikompres sehingga menghemat storage atau tempat penyimpanan data.
Misalnya anda ingin kompres folder yang berisi aplikasi edit foto saja, atau mengompres daftar-daftar lagu tertentu dan di upload ke internet, sehingga dengan di kompres maka akan mempermudah prosesnya.
Sumber : http://www.infourmasi.com/2014/06/fungsi-winrar-dan-kelebihan-winrar.html

Konfigurasi AP TL-MR3420 / MR3220 sebagai WDS / Bridge / Repeater

Konfigurasi AP TL-MR3420 / MR3220 sebagai WDS / Bridge / Repeater


Setelah instalasi dan manajemen wireless dengan TL-MR3420/3220, sekarang penulis ingin berbagi tentang mengkonfigurasi  Access Point TP-Link MR3420 sebagai WDS (Wireless Distribution System) atau Access Point yang difungsikan untuk memperluas jaringan wireless pada area yang tidak tercakup oleh access point yang telah ada.

Sebagai contoh pada gambar di atas, mungkin kita masih bisa menjangkau client 1, namun client 2 yang seharusnya mendapat akses tidak mendapatkannya karena wilayahnya tidak tercakup oleh sinyal  acceess point yang ada, oleh karenanya kita gunakan access point satu lagi yang difungsikan sebagai WDS untuk memperluas jangkauan sinyal wireless yang sudah ada.

Access Point (AP as WDS) yang berfungsi sebagai WDS hanya bertindak sebagai access point untuk memperluas area sinyal wireless saja, dan tidak difungsikan sebagai router, karena semua konfigurasinya akan diarahkan untuk mengikuti access point yang menjadi induk (AP Router), jadi AP as WDS berfungsi sebagaimana Switch atau Hub pada LAN. AP Router dan AP as WDS terhubung secara point to point untuk dapat saling terhubung.
Sebagaimana gambar diatas kita dapat menambahkan lagi satu access point sebagai WDS pada area yang masih terjangkau oleh sinyal wireless meski lemah dan tidak perlu menggunakan kabel tambahan, namun jika kita ingin menempatkan access point pada area yang sudah tidak terjangkau sinyal wireless sama sekali, anda bisa menggunakan kable UTP rj45 untuk menghubungkan antar kedua access point.

Dan tutorial kali ini akan membahas konfigurasi pada access point yang digunakan sebagai WDS (AP as WDS) untuk memperluas jaringan wireless yang telah ada. Fungsi WDS ini juga biasa disebut dengan mode bridge karena hanya berfungsi sebagai jembatan bagi komputer client untuk menghubungkan ke AP Router saja, atau juga bisa disebut dengan repeater.
Langkah awal silahkan masuk ke admin page TL-MR3420/3220 dari browser kesayangan anda,  secara default / settingan bawaan vendor berada di alamat 192.168.1.1 dengan username dan pasword “admin” tanpa tanda petik. Kemudian pilih tab wireless dan pilih menu wireless setting.

Kemudian isikan SSID dan pilih negara anda berada. Untuk chanel sebaiknya antara AP Router dengan AP as Router dibedakan untuk menghindari interferensi. Untuk mode sebaiknya pilih b/g/n mixed untuk kompabilitas dengan semua device, pada contoh ini saya gunakan mode n-only karena akan di jadikan sebagai percobaan. Untuk mengaktifkan fungsi WDS silahkan centang “enable WDS bridging”. Lalu klik tombol “survey” untuk mencari dan menghubungkan dengan jaringan AP Router, akan mucul jaringan wireless yang dapat tercapture oleh access point (AP as WDS), pilih “connet” pada jaringan wireless (AP Router) yang ingin anda jadikan sebagai induk/router, pada contoh ini adalah N-Doank.

Setelah ter-connect, maka SSID dan BSSID akan otomatis terisi, sebenarnya anda bisa mengisinya secara manual SSID dan BSSID-nya, namun jarang admin yang hafal dengan BSSID, jadi lebih mudah menggunakan fitur “survey”. Langkah selanjutnya adalah memasukkan password autentikasi pada AP Router jika AP Router diproteksi, silahkan pilih tipe key dan passwordnya (password yang digunakan untuk mengakses AP Router), pada contoh ini AP Router menggunakan key type WPA2-PSK dengan password “09876543”.

Dan selanjutnya adalah men-disable fungsi DHCP, karena konfigurasi DHCP sudah handle oleh AP Router. Silahkan ke tab DHCP dan pilih SHCP setting, lalu disable dan save.
Dan jika anda menginginkan untuk memproteksi akses ke AP as WDS, silahkan konfigurasi key type dan password-nya pada tab wireless – wireless security.

Step terakhir, silahkan restart access point anda untuk mengaktifkan perubahan konfigurasinya. WDS-pun sudah matang dan area jangkauan wireless anda-pun bertambah luas.

Konfigurasi TP-LINK TL-WA500G/WA501G Access Point

Configurasi Wireless Access Point TP-LINK TL-WA500G/WA501G dapat kita simak dibawah ini,

  1. Colokkan kabel Lan di Wireless ke Notebook anda. kemudian masukkan IP Address di Notebook anda menjadi 192.168.1.2/254 sedangkan IP bawaan Wireless TP-LINK TL-WA500G/WA501G AP yaitu 192.168.1.1. Berhubung karena Wireless yang saya postingkan disini sudah saya Set terlebih dahulu maka ip pada tutorial ini berbeda, dan disini terlihat IP Wireless menjadi 192.168.0.153 maka kita dapat memasukkan IP Address pada Notebook menjadi 192.168.0.1/254 seperti gambar berikut :
  1. Kemudian buka “Browser (OPERA, Mozila)” dan ketikkan di Address bar ip address Wireless tersebut dan disini saya membuat Ip address nya menjadi 192.168.0.153 maka akan muncul menu“login”

Nama Pengguna : admin
kata sandi : admin

  1. Lalu klik “OK” untuk melanjutkan proses, maka akan muncul menu “Status”. Kemudian Klik menu “Network” dan isikan IP Address Wireless Tersebut seperti 192.168.0.153 lalu klik “Save”.
  1. Kemudian Klik Menu “Wireless” dan klik “Basic Setting” lalu berikan centang pada Access Point kemudian pada “SSID” kasih nama HOTSPOT/Wireless anda lalu klik “Save”.
  1. Kemudian klik menu “DHCP” pada DHCP Server beri centang pada “Enabled” dan masukkan Start IP address Samapi End IP Address sesuai pengguna Clientnya,
  1. Kemudian untuk menjaga-jaga agar tidak sembarangan para User masuk atau memakai Connection kita maka anda bisa membuat Security pada Wireless anda itu dengan mengklik menu“Wireless Security” dan anda bisa memilih beberapa pilihan jenis Security wireless anda lalu klik “Save”.

sumber : http://susansusanti125.blogspot.co.id/